reklama
|
RaK . 07.09.2004 09:56:54 . . info
vlákno-filtr
Royal Evo + HFM-S
Po cca 2 dnech provozu nového RE9 s modulem kmitočtové syntézy HFM-S tento modul odešel. Naštěstí při nastovování modelu v dílně (konkrétně nastavování výchylek serv). Při zapnutí se zobrazuje "NOTE: No RF ...".
Dle informace prodejce je to u 3 prodaných kusů s tímto modulem 3 vadný kus, z toho prý u jednoho případu se tento měnil již několikrát. Dle informace fy Pelikán tyto moduly odchází jako každá jiná elektronika, čili málo. Náhradní kus byl zaslán do druhého dne, za což Pelikán zaslouží pochvalu, nicméně bych rád věděl, zda máte nějaké zkušenosti s provozem "Evičky" s kmitočtovou syntézou.

Bořík . 07.09.2004 10:06:56 . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
RaK (07.09.2004 09:56:54): Po 95 hodinách provozu je ( zatím ) vpořádku. smajl

logout . 07.09.2004 10:20:12 . . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
Bořík (07.09.2004 10:06:56): Po 95 hodinách provozu je ( zatím ) vpořádku. smajl

Bořík . 07.09.2004 10:35:12 . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
logout (07.09.2004 10:20:12): Ono to "zatím" platí na úplně všechno. smajl

Kolbiš . 07.09.2004 10:19:22 . . www . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
RaK (07.09.2004 09:56:54): Tuto informaci jsem zachytil zcela náhodně. Omylem totiž došla do konfery na Pandoře o Visual FoxPro, kam ji omylem poslal L.Kolman. Podle odkazu co tam byl uveden ( http://www.rcgroups.com/forums/showthread.php?t=269218 ), to skoro vypadalo, že problém nastane, pokud se nějak nedodrží postup - změna modelu, změna kmitočtu. Prostě pokud se toto mění nějak "nestandardně", s čímž programátor nepočítal, tak se software vf dílu zablokuje. Je možné, že to půjde snadno odstranit v dalších verzích jen změnou firmware RE nebo přímo toho vf dílu. A je také možné, že ten kdo kmitočet nemění, tak na tu chybu nikdy nenarazí.

Vše co píšu je jen moje spekulace!!!! Neberte to vážně, ale spíš jako nápad, čím by to mohlo být.

Bořík . 07.09.2004 10:33:35 . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
Kolbiš (07.09.2004 10:19:22): Asi mám ( zatím ) štěstí - kmitočty a modely měním dost často a pořád to funguje.
Možná je to tím, že se snažím být na Evičku hodný a nemluvím před ní sprostě. smajl

RaK . 07.09.2004 10:48:59 . . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
Kolbiš (07.09.2004 10:19:22): O této debatě vím, nicméně můj případ nesouvisí se změnou modelu ani frekvence - odešla při nastavování výchylek serv. V Evu mám teď upgrade na verzi 1.4, zapojil jsem nový modul a vysílač zapnul, ať si vysílá ... Zatím je v provozu od rána, tak uvidíme.

petrs . 07.09.2004 13:32:57 . . www . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
RaK (07.09.2004 10:48:59): U me je po asi 15 hodinach provozu zatim vse OK

ViktorN . 07.09.2004 10:34:27 . . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
RaK (07.09.2004 09:56:54): Mě běhá v pořádku už asi 15 hodin. Jediná zvláštní věc, že při vypínání vysílače v režimu scanner celý display ztmavne a pak až se vypne. Dělá to někomu nebo jen mě.

vili42 . 07.09.2004 20:09:36 . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
mpx (07.09.2004 10:34:27):
Zatim cca 3hod. provozu, vse v poradku. Frekvence zatim nemenim, jeste jsem nekoupil prijimac se synth smajl . Pri pouziti scanneru a naslednem vypnuti, zustava posledne zobrazena informace jeste nekolik vterin viditelna.

pavelh . ban! . 07.09.2004 22:28:31 . info
předchozí vlákno-filtr
Re: Royal Evo + HFM-S
mpx (07.09.2004 10:34:27): Mně to dělá to samé.Displej po vypnutí z režimu scanneru ztmavne. Nevětuji tomu nějakou pozornost. Jinak ale po roce provozu OK.
Kolegovi ale též "odešel" VF díl se syntézou asi po půl roce provozu. Neměl ale to štěstí, že by mu jej poslal Pelikán obratem náhradní i když je ještě v záruce, za což Pelikánovi nenáleží pochvala!

|
© 2010 Ludvík Novotný